Back to overview
Resolved

Degraded PosEngine performance

Jul 14, 2026 at 8:20am UTC
Affected services
we.posengine.treazure.cloud
ne.posengine.treazure.cloud

Resolved
Jul 14, 2026 at 8:20am UTC

Degraded PosEngine performance detected.

Actual root cause identified tuesday afternoon. Mitigating measure have been put into effect tuesday evening. Failover situation has been reversed tuesday evening.

The situation and performance are closely monitored.