Failover test Treazure Cloud PosEngine, Promo & Vault
Resolved
Jun 2, 2026 at 9:59pm UTC
Failover has been successfully undone, all operations back to normal.
Affected services
Updated
Jun 2, 2026 at 9:59pm UTC
Maintenance ended
Affected services
Updated
Jun 2, 2026 at 5:40am UTC
Failover test has been activated. Traffic from WE has been redirected to NE.
Affected services
Created
Jun 1, 2026 at 10:00pm UTC
Bi-yearly failover testing planned on june 1st. Compared to previous tests this test is now performed on a single day.
Affected services