Back to overview
Downtime

Treazure Promo outage

Dec 16 at 11:10am CET
Affected services
promo-ne.treazure.cloud

Resolved
Dec 16 at 11:20am CET

Problem resolved at 11:15am. Then service performance started to improve and at 11:20 is was fully operational

Created
Dec 16 at 11:10am CET

Service degradation for Treazure Promo in region NE