Back to overview
Degraded
Treazure Promo degraded performance
Aug 06 at 01:16pm CEST
Affected services
promo-we.treazure.cloud
promo-ne.treazure.cloud
Resolved
Aug 06 at 02:08pm CEST
Since 2:08 the service performance is recovered.
Affected services
Updated
Aug 06 at 01:58pm CEST
There appears to be limited impact. Promo calculations may have degraded performance. We continue to analyse and monitor the situation.
Affected services
Created
Aug 06 at 01:16pm CEST
Our reports show degraded performance in Treazure Promo, both in WE and NE
Affected services