Back to overview
Degraded

Service Outage in West Europe

Mar 21 at 12:00am CET
Affected services
we.posengine.treazure.cloud
promo-we.treazure.cloud
vault-we.treazure.cloud

Resolved
Mar 21 at 01:00am CET

Outage is resolved, traffic is redirected back to West Europe.

Created
Mar 21 at 12:00am CET

Due to an infrastructure misconfiguration a service outage was necessary in West Europe between 00:00 and 01:00 CET. Traffic is successfully diverted to North Europe.